Thread (9 messages) 9 messages, 3 authors, 2018-07-25

Re: [PATCH 1/5] genhd: drop 'bool' argument from __device_add_disk()

From: Christoph Hellwig <hch@lst.de>
Date: 2018-07-25 07:45:12
Also in: linux-nvme

+void __device_get_disk(struct gendisk *disk)
This function can be static. Also it is a bit misnamed.  I'm not
really sure this split is worth it, but if we really want to kill
off the argument it might be worth to just open code the new
__device_get_disk in both callers.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help