Thread (9 messages) 9 messages, 3 authors, 2017-07-07

Re: [PATCH 1/4] fs: pass iocb to do_generic_file_read

From: Mel Gorman <mgorman@suse.de>
Date: 2017-07-07 10:08:19
Also in: linux-fsdevel

On Thu, Jul 06, 2017 at 08:30:16AM -0700, Christoph Hellwig wrote:
And rename it to the more descriptive generic_file_buffered_read while
at it.

Signed-off-by: Christoph Hellwig <hch@lst.de>
Acked-by: Mel Gorman <mgorman@suse.de>

-- 
Mel Gorman
SUSE Labs
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help