Thread (11 messages) 11 messages, 2 authors, 2017-03-14

Re: [PATCH 3/4] blk-mq: improve blk_mq_try_issue_directly

From: Bart Van Assche <hidden>
Date: 2017-03-13 21:02:47

On Mon, 2017-03-13 at 09:48 -0600, Christoph Hellwig wrote:
Rename blk_mq_try_issue_directly to __blk_mq_try_issue_directly and add a
new wrapper that takes care of RCU / SRCU locking to avoid having
boileplate code in the caller which would get duplicated with new callers=
.

Reviewed-by: Bart Van Assche <redacted>=
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help