Thread (35 messages) 35 messages, 3 authors, 2017-01-09

Re: [PATCH V5 12/17] blk-throttle: add interface to configure idle time threshold

From: Tejun Heo <tj@kernel.org>
Date: 2017-01-09 20:58:16
Also in: lkml

On Thu, Dec 15, 2016 at 12:33:03PM -0800, Shaohua Li wrote:
quoted hunk ↗ jump to hunk
@@ -180,6 +180,8 @@ struct throtl_data
 	unsigned int limit_index;
 	bool limit_valid[LIMIT_CNT];
 
+	u64 dft_idle_ttime_threshold;
BTW, wouldn't idle_time be a better name for these?  Currently, it's
"idle thinktime" and I'm not sure what that means.

Thanks.

-- 
tejun
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help