Thread (12 messages) 12 messages, 5 authors, 2016-08-19

Re: [PATCH] block: Fix secure erase

From: Christoph Hellwig <hch@lst.de>
Date: 2016-08-15 18:18:08
Also in: linux-mmc, lkml

On Mon, Aug 15, 2016 at 12:16:30PM -0600, Jens Axboe wrote:
quoted
This really should be a:

	if (req_op(rq) != req_op(pos))

I'l lleave it up to Jens if he wants that in this patch or not, otherwise
I'll send an incremental patch.
Let's get a v2 with that fixed up, it makes a big readability
difference.
It's not just readbility, it's also a potential correctness issue.
Not sure if we'd hit it for other request types at the moment, but
we'd surely hit if people add more..
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help