Thread (2 messages) 2 messages, 2 authors, 2016-06-11

Re: block: don't check request size in blk_cloned_rq_check_limits()

From: Martin K. Petersen <hidden>
Date: 2016-06-11 02:22:52
Also in: linux-scsi

quoted
quoted
quoted
quoted
"Mike" == Mike Snitzer [off-list ref] writes:
quoted
When checking a cloned request there is no need to check the overall
request size; this won't have changed even when resubmitting to
another queue.  Without this patch ppc64le on ibmvfc fails to boot.
Why is the number of sectors in the request bigger than the queue limit?

-- 
Martin K. Petersen	Oracle Linux Engineering
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help