Thread (6 messages) 6 messages, 2 authors, 2026-03-29

Re: [PATCH v2 2/2] ARM: dts: st: spear: rename thermal_flags to st,thermal-flags

From: Krzysztof Kozlowski <krzk@kernel.org>
Date: 2026-03-29 09:31:37
Also in: linux-devicetree, linux-pm, lkml

On Sun, Mar 29, 2026 at 11:45:20AM +0530, Gopi Krishna Menon wrote:
st,thermal-flags is a required property in SPEAr Thermal Sensor node,
which is incorrectly written as thermal_flags in spear13xx.dtsi.

Rename thermal_flags to st,thermal-flags to fix the property name
Does this have an impact? If yes, then why no fixes? If no, then why
not? How this could ever worked? Maybe this is completely unnecessary.

We already talked about this and I don't get why this change is neeeded
and why we discuss the same problem.

Best regards,
Krzysztof

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help