On Wed, 2026-02-25 at 14:18 +0100, AngeloGioacchino Del Regno wrote:
quoted
Depends on your view of what's useful information for the user.
I can change both of these back to _info if I have to send out a
next
revision, just to get this through though.
Definitely don't change that back to dev_info() as this is debugging
information
that spams the kernel log for no reason.
This has to be dev_dbg().
Regards,
Angelo
quoted
Hi AngeloGioacchino, Nicolas,
At least, "device reset done" is important information that
users would care about, and it should not spam the kernel log.
You wouldn't expect device resets to occur repeatedly, would you?
Thanks
Peter