Thread (46 messages) 46 messages, 5 authors, 2025-12-11

Re: [PATCH 10/21] drm/tilcdc: Remove redundant #endif/#ifdef in debugfs code

From: "Luca Ceresoli" <luca.ceresoli@bootlin.com>
Date: 2025-12-10 18:22:15
Also in: dri-devel, linux-devicetree, linux-omap, lkml

On Wed Nov 26, 2025 at 6:35 PM CET, Kory Maincent (TI.com) wrote:
Remove the unnecessary #endif/#ifdef CONFIG_DEBUG_FS pair that splits
the debugfs code section. This keeps all debugfs-related code within a
single preprocessor conditional block, improving code readability.

Signed-off-by: Kory Maincent (TI.com) <kory.maincent@bootlin.com>
Reviewed-by: Luca Ceresoli <luca.ceresoli@bootlin.com>

--
Luca Ceresoli, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help