Thread (7 messages) 7 messages, 3 authors, 2025-10-28

Re: [PATCH v3 2/2] PCI: j721e: Use inline reset GPIO assignment and drop local variable

From: Markus Elfring <hidden>
Date: 2025-10-27 13:43:52
Also in: linux-omap, linux-pci, lkml

The result of devm_gpiod_get_optional() is now assigned directly
assigned to pcie->reset_gpio. This removes a superfluous local gpiod
variable, improving code readability and compactness. The functionality
remains unchanged, but the code is now more streamlined
Would a corresponding imperative wording become helpful for an improved change description?
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/tree/Documentation/process/submitting-patches.rst?h=v6.18-rc3#n94

Regards,
Markus
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help