On Thu, Sep 25, 2025 at 05:13:44PM -0400, Frank Li wrote:
Trivial change to clean up some DTB warnings.
Signed-off-by: Frank Li <Frank.Li@nxp.com>
---
Frank Li (11):
ARM: dts: imx6: rename stmpgpio to gpio
ARM: dts: imx6: rename touch-thermal0 to touch-0-thermal
ARM: dts: imx6: rename m95m02 to eeprom
ARM: dts: imx6qdl-ts4900: rename ngpio to ngpios
ARM: dts: imx6: remove gpio suffix for regulator
ARM: dts: imx6: change voltage-divider's io-channel-cells to 1
ARM: dts: imx6: remove pinctrl-name if pinctrl-0 doesn't exist
ARM: dts: imx6-tbs2910: rename ir_recv to ir
ARM: dts: imx6q-utilite-pro: add missing required property for pci
ARM: dts: imx6ull-phytec-tauri: remove extra space before jedec,spi-nor
ARM: dts: imx6qdl-nitrogen6_max: rename i2c<n>mux to i2c
Reviewed-by: Peng Fan <peng.fan@nxp.com>