Thread (1 message) 1 message, 1 author, 2025-05-07

Re: [PATCH linux-next 1/2] gpu: drm: tegra: dpaux: Use dev_err_probe()

flat view

From: Thierry Reding <hidden>
Date: 2025-05-07 15:44:59
Also in: dri-devel, linux-tegra, lkml

On Wed, Apr 02, 2025 at 07:37:58PM +0800, shao.mingyin@zte.com.cn wrote:
From: Zhang Enpei <redacted>

Replace the open-code with dev_err_probe() to simplify the code.

Signed-off-by: Zhang Enpei <redacted>
Signed-off-by: Shao Mingyin <redacted>
---
 drivers/gpu/drm/tegra/dpaux.c | 11 +++--------
 1 file changed, 3 insertions(+), 8 deletions(-)
Applied, thanks.

Thierry

Attachments

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help