Thread (28 messages) 28 messages, 4 authors, 2024-12-25

Re: [PATCH v6 02/18] clk: imx8mm: rename video_pll1 to video_pll

From: Peng Fan <hidden>
Date: 2024-12-24 02:12:01
Also in: imx, linux-clk, lkml

On Sun, Dec 22, 2024 at 06:04:17PM +0100, Dario Binacchi wrote:
Unlike audio_pll1 and audio_pll2, there is no video_pll2. Further, the
name used in the RM is video_pll. So, let's rename "video_pll1" to
"video_pll" to be consistent with the RM and avoid misunderstandings.

No functional changes intended.

Signed-off-by: Dario Binacchi <dario.binacchi@amarulasolutions.com>
Reviewed-by: Peng Fan <peng.fan@nxp.com>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help