Thread (19 messages) 19 messages, 3 authors, 2024-12-09

Re: [v5,02/10] drm/tests: hdmi: rename connector creation function

From: AngeloGioacchino Del Regno <angelogioacchino.delregno@collabora.com>
Date: 2024-12-09 10:31:47
Also in: dri-devel, linux-sunxi, lkml

Il 30/11/24 02:52, Dmitry Baryshkov ha scritto:
As pointed out by Maxime, the drm_atomic_helper_connector_hdmi_init()
isn't a good name for a function inside KUnit tests. Rename it to
drm_kunit_helper_connector_hdmi_init().

Suggested-by: Maxime Ripard <mripard@kernel.org>
Reviewed-by: Maxime Ripard <mripard@kernel.org>
Signed-off-by: Dmitry Baryshkov <redacted>
Reviewed-by: AngeloGioacchino Del Regno <angelogioacchino.delregno@collabora.com>

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help