On Sun, Sep 29, 2024 at 11:52 AM Yu Jiaoliang [off-list ref] wrote:
This patch corrects several typos in comments within the mmc/host
directory. No functional changes are introduced, only comment
improvements for better readability.
Detected using codespell.
Signed-off-by: Yu Jiaoliang <redacted>
---
drivers/mmc/host/atmel-mci.c | 2 +-
drivers/mmc/host/au1xmmc.c | 2 +-
drivers/mmc/host/cavium-octeon.c | 2 +-
drivers/mmc/host/dw_mmc.c | 2 +-
drivers/mmc/host/meson-gx-mmc.c | 2 +-
for meson-gx-mmc:
Reviewed-by: Martin Blumenstingl <martin.blumenstingl@googlemail.com>