Thread (13 messages) 13 messages, 4 authors, 2024-06-12

Re: [PATCH 3/5] phy: exynos5-usbdrd: make phy_isol() take a bool for clarity

From: Peter Griffin <peter.griffin@linaro.org>
Date: 2024-06-12 08:47:23
Also in: linux-phy, linux-samsung-soc, lkml

Hi André,

On Tue, 7 May 2024 at 15:14, André Draszik [off-list ref] wrote:
on / not on is just a boolean flag and is a bit misleading as currently
on==1 means to turn off the power, and on==0 to turn power on.

Rename the flag and make it a bool to avoid confusion of future readers
of this code. No functional change.

While at it, fix a whitespace issue in nearby comment.

No functional change.

Signed-off-by: André Draszik <andre.draszik@linaro.org>
---
Reviewed-by:  Peter Griffin <peter.griffin@linaro.org>

regards,

Peter

[..]
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help