On 2023-02-01 19:24, Ido Schimmel wrote:
This also looks correct, but the function name is not really accurate
anymore. I guess you can keep it as-is unless someone has a better name
quoted
fdb_delete(br, fdb, swdev_notify);
else
err = -ENOENT;
--
2.34.1
I have been wondering if it makes sense to have both external_learn and
offloaded flags as they now work pretty much the same seen from the
bridge. But as I don't know other switches, I guess there is some good
reason to have the two?
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel