Re: [PATCH v9 14/15] mmc: sdhci-cadence: Support mmc hardware reset
From: "Arnd Bergmann" <arnd@arndb.de>
Date: 2023-01-19 08:57:56
Also in:
linux-devicetree, linux-mmc, linux-spi, lkml
From: "Arnd Bergmann" <arnd@arndb.de>
Date: 2023-01-19 08:57:56
Also in:
linux-devicetree, linux-mmc, linux-spi, lkml
On Thu, Jan 19, 2023, at 04:39, Brad Larson wrote:
+extern unsigned int sdhci_timeout_val; +
This declaration should not be in the .c file, and I don't think
there should be a global variable with this overly generic name either.
Arnd
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel