Thread (11 messages) 11 messages, 4 authors, 2022-06-15

Re: [PATCH v8 2/3] iommu/mediatek: Rename MTK_IOMMU_TLB_ADDR to MTK_IOMMU_ADDR

From: Miles Chen <hidden>
Date: 2022-06-14 17:24:57
Also in: linux-iommu, linux-mediatek, lkml

Rename MTK_IOMMU_TLB_ADDR to MTK_IOMMU_ADDR, and update MTK_IOMMU_ADDR
definition for better generality.

Signed-off-by: Ning Li <redacted>
Signed-off-by: Yunfei Wang <redacted>
Reviewed-by: Miles Chen <redacted> 

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help