On Mon, Dec 06, 2021 at 03:03:58PM +0800, Leo Yan wrote:
Hi Leon,
On Mon, Dec 06, 2021 at 08:49:01AM +0200, Leon Romanovsky wrote:
quoted
On Sun, Dec 05, 2021 at 10:50:59PM +0800, Leo Yan wrote:
[...]
quoted
quoted
+static inline bool task_is_in_root_ns(struct task_struct *tsk)
It is bad that this name doesn't reflect PID nature of this namespace.
Won't it better to name it task_is_in_init_pid_ns()?
Yes, task_is_in_init_pid_ns() is more clear.
Will respin for this. Thank you for suggestion!
Thanks
Leo
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel