Thread (21 messages) 21 messages, 3 authors, 2021-12-10

Re: [PATCH v11 2/5] arm64: Rename unwinder functions

From: Mark Brown <broonie@kernel.org>
Date: 2021-11-24 17:10:34
Also in: live-patching, lkml

On Tue, Nov 23, 2021 at 01:37:20PM -0600, madvenka@linux.microsoft.com wrote:
From: "Madhavan T. Venkataraman" <redacted>

Rename unwinder functions for consistency and better naming.

	- Rename start_backtrace() to unwind_start().
	- Rename unwind_frame() to unwind_next().
	- Rename walk_stackframe() to unwind().
Reviewed-by: Mark Brown <broonie@kernel.org>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help