On Fri, 30 Jul 2021 17:58:46 +0100, Mark Brown wrote:
This function is not referenced outside fpsimd.c so can be static, making
it that little bit easier to follow what is called from where.
Applied to arm64 (for-next/misc), thanks!
[1/1] arm64/sve: Make fpsimd_bind_task_to_cpu() static
https://git.kernel.org/arm64/c/b24b5205099a
--
Catalin
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel