Thread (10 messages) flat view 10 messages, 2 authors, 2021-06-04

Re: [PATCH 8/8] rtc: ab8500: use DEVICE_ATTR_RW macro

From: Linus Walleij <hidden>
Date: 2021-06-04 07:46:56
Also in: linux-rtc, lkml

On Wed, Jun 2, 2021 at 9:38 AM Zhen Lei [off-list ref] wrote:
Use DEVICE_ATTR_RW macro helper instead of plain DEVICE_ATTR, which makes
the code a bit shorter and easier to read.

Signed-off-by: Zhen Lei <redacted>
Reviewed-by: Linus Walleij <redacted>

Yours,
Linus Walleij

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help