On Fri, 28 May 2021 09:49:40 +0800, YueHaibing wrote:
Use DEVICE_ATTR_RO() helper instead of plain DEVICE_ATTR(),
which makes the code a bit shorter and easier to read.
Applied to will (for-next/perf), thanks!
[1/1] perf: xgene_pmu: use DEVICE_ATTR_RO macro
https://git.kernel.org/will/c/21ad02e6b4c8
Cheers,
--
Will
https://fixes.arm64.dev
https://next.arm64.dev
https://will.arm64.dev
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel