Re: [PATCH] soc: amlogic: meson-ee-pwrc: Rename "get_power" to "is_powered_off"
From: Neil Armstrong <hidden>
Date: 2021-05-28 08:23:45
Also in:
linux-amlogic, lkml
From: Neil Armstrong <hidden>
Date: 2021-05-28 08:23:45
Also in:
linux-amlogic, lkml
On Mon, 17 May 2021 22:21:15 +0200, Martin Blumenstingl wrote:
The name "get_power" is used within the Meson EE power controller driver to indicate whether a power domain is turned on or off. With the original "get_power" naming the result was: - true = powered off - false = powered on Rename "get_power" to "is_powered_off" to make the naming consistent with the third argument to pm_genpd_init. Also this naming is easier to understand when reading the code without looking at the implementation of "get_power".
Applied, thanks!
[1/1] soc: amlogic: meson-ee-pwrc: Rename "get_power" to "is_powered_off"
commit: e93e6bef7930cc23b878b6768f617c479f1a5c50
Best regards,
--
Neil Armstrong [off-list ref]
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel