Thread (22 messages) flat view 22 messages, 2 authors, 2020-06-03

Re: [PATCH v9 9/9] mtd: rawnand: Move the user input parsing bits to the ECC framework

From: Boris Brezillon <boris.brezillon@collabora.com>
Date: 2020-06-03 13:05:19

On Wed, 3 Jun 2020 14:58:33 +0200
Miquel Raynal [off-list ref] wrote:
Boris Brezillon [off-list ref] wrote on Tue, 2 Jun
2020 18:21:57 +0200:
quoted
On Tue,  2 Jun 2020 16:31:24 +0200
Miquel Raynal [off-list ref] wrote:
  
quoted
+void nand_ecc_read_user_conf(struct nand_device *nand)    
This function is not introduced in this patch, but I'm commenting here.
Looks like it only operates on an OF node, so how about naming it
of_get_nand_ecc_config().  
of_get_nand_ecc_user_config()? I'd like to mention "user" because
"config" is way too vague given the number of possible configuration
sources.
Works for me.

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help