On Mon, Nov 04, 2019 at 08:28:57AM +0100, Johannes Berg wrote:
On Fri, 2019-10-25 at 11:41 +0200, Geert Uytterhoeven wrote:
quoted
Use the new debugfs_create_xul() helper instead of open-coding the same
operation.
Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
Sorry Greg, this slipped through on my side.
Acked-by: Johannes Berg <johannes@sipsolutions.net>
Do you prefer to take this to your tree still, or should I pick it up
later once debugfs_create_xul() is available (to me)?
I can take it now, thanks!
greg k-h
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel