On 10/10/2019 10:05 AM, Boris Brezillon wrote:
External E-Mail
On Tue, 24 Sep 2019 07:46:03 +0000
[off-list ref] wrote:
quoted
From: Tudor Ambarus <redacted>
Rename nor->params to nor->flash for a clearer separation
between the controller and flash operations.
Hm, I'm not sure 'flash' is clearer than 'params', and the spi_nor
object is supposed to represent the NOR chip anyway, so it was pretty
clear to me that nor->params were the NOR flash parameters not the
NOR controller ones.
If I had anything to change it would be s/params/properties/ (and
s/spi_nor_flash_parameter/spi_nor_properties/) since those parameters
look like immutable information discovered during the NOR detection,
but I'm nitpicking here.
I'll drop this for now.
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel