Thread (15 messages) 15 messages, 6 authors, 2019-05-24

Re: [PATCH v1 1/2] open: add close_range()

From: Arnd Bergmann <arnd@arndb.de>
Date: 2019-05-24 07:44:17
Also in: linux-alpha, linux-api, linux-arch, linux-fsdevel, linux-kselftest, linux-mips, linux-sh, linuxppc-dev, lkml, sparclinux

On Thu, May 23, 2019 at 6:33 PM Christian Brauner [off-list ref] wrote:
On Thu, May 23, 2019 at 07:22:17PM +0300, Konstantin Khlebnikov wrote:
quoted
On 22.05.2019 18:52, Christian Brauner wrote:> This adds the close_range() syscall. It allows to efficiently close a range
quoted
  22 files changed, 100 insertions(+), 9 deletions(-)
It would be better to split arch/ wiring into separate patch for better readability.
Ok. You mean only do x86 - seems to be the standard - and then move the
others into a separate patch? Doesn't seem worth to have a patch
per-arch, I'd think.
I think I would prefer the first patch to just add the call without wiring it up
anywhere, and a second patch do add it on all architectures including x86.

     Arnd

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help