On 3/6/19 2:30 PM, Vlastimil Babka wrote:
On 3/6/19 8:00 PM, Alexandre Ghiti wrote:
quoted
This condition allows to define alloc_contig_range, so simplify
it into a more accurate naming.
Suggested-by: Vlastimil Babka <redacted>
Signed-off-by: Alexandre Ghiti <alex@ghiti.fr>
Acked-by: Vlastimil Babka <redacted>
(you could have sent this with my ack from v4 as there wasn't
significant change, just the one I suggested :)
Thanks, that's good to know.
Alex
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel