On Wed 03 Jan 08:27 PST 2018, Srinivas Kandagatla wrote:
Thanks for the comments,
On 03/01/18 00:22, Bjorn Andersson wrote:
quoted
On Thu 14 Dec 09:34 PST 2017, srinivas.kandagatla at linaro.org wrote:
quoted
From: Srinivas Kandagatla <redacted>
[..]
quoted
quoted
+ lpass_q6_smmu: arm,smmu-lpass_q6 at 1600000 {
name this node "iommu"
will rename it to arm,smmu at 1600000
I don't think you're supposed to have , in the node names, and whenever
possible they should be generic names of the function.
So analog to "clock-controller", "dma-controller", "serial", "i2c" etc I
believe this should be "iommu".
Regards,
Bjorn