On 12/05/2017 11:15 AM, Daniel Lezcano wrote:
On 05/12/2017 11:12, Alexandre Torgue wrote:
[ ... ]
quoted
quoted
Benjamin Gaignard (6):
?? clocksource: timer_of: rename timer_of_exit to timer_of_cleanup
?? clocksource: stm32: convert driver to timer_of
?? clocksource: stm32: increase min delta value
?? clocksource: stm32: only use 32 bits timers
?? clocksource: stm32: add clocksource support
?? arm: dts: stm32: remove useless clocksource nodes
? arch/arm/boot/dts/stm32f429.dtsi? |? 32 -----
? arch/arm/boot/dts/stm32f746.dtsi? |? 32 -----
? drivers/clocksource/Kconfig?????? |?? 1 +
? drivers/clocksource/timer-of.c??? |?? 9 +-
? drivers/clocksource/timer-of.h??? |?? 2 +-
? drivers/clocksource/timer-stm32.c | 242
++++++++++++++++++++------------------
? 6 files changed, 138 insertions(+), 180 deletions(-)
What is the status of this patch-set ? Is there a chance to have it for
v4.16 ?
I will take care of reviewing them this week. It is in my todo list.
Thanks Daniel