Thread (3 messages) 3 messages, 2 authors, 2017-06-06

[PATCH v2 3/4] net: macb: macb.c changed to macb_main.c

From: davem@davemloft.net (David Miller)
Date: 2017-06-06 19:00:22
Also in: linux-devicetree, lkml, netdev

From: Richard Cochran <richardcochran@gmail.com>
Date: Tue, 6 Jun 2017 20:39:33 +0200
On Fri, Jun 02, 2017 at 03:27:41PM +0100, Rafal Ozieblo wrote:
quoted
 drivers/net/ethernet/cadence/macb.c      | 3568 ------------------------------
 drivers/net/ethernet/cadence/macb_main.c | 3568 ++++++++++++++++++++++++++++++
You deleted macb.c, and so ...
Rename macb.c to macb_main.c
quoted
+macb-y	:= macb_main.o
 
 obj-$(CONFIG_MACB) += macb.o
how does this rule make sense any more?
He's adjusting the Makefile so that it build macb_main.c into macb.o
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help