[PATCH 4/7] clocksource: Rename CLOCKSOURCE_ACPI_DECLARE
From: Linus Walleij <hidden>
Date: 2017-05-28 13:50:26
Also in:
lkml
From: Linus Walleij <hidden>
Date: 2017-05-28 13:50:26
Also in:
lkml
On Sat, May 27, 2017 at 11:58 AM, Daniel Lezcano [off-list ref] wrote:
The macro name is now renamed to 'TIMER_ACPI_DECLARE' for consistency with the CLOCKSOURCE_OF_DECLARE => TIMER_OF_DECLARE change. Signed-off-by: Daniel Lezcano <redacted>
Reviewed-by: Linus Walleij <redacted> Yours, Linus Walleij