Hi Kees,
On 28/03/17 23:34, Kees Cook wrote:
On Thu, Feb 16, 2017 at 4:54 PM, Kees Cook [off-list ref] wrote:
quoted
On Thu, Feb 16, 2017 at 10:29 AM, James Morse [off-list ref] wrote:
quoted
This version of Sahara's arch_within_stack_frames() series replaces the
open-coded stack walker with a call to arm64's existing walker.
Is this still in progress? Seemed like it was very close?
Ah, sorry, I lost track of this when it jumped between mail folders... Sahara
had comments on the last patch.
How does all this fit with Al Viro's uaccess unification tree?:
https://lkml.org/lkml/2017/3/29/61
Thanks,
James