Thread (38 messages) flat view 38 messages, 5 authors, 2017-01-08

[PATCH v6 07/18] iommu: Implement reserved_regions iommu-group sysfs file

From: eric.auger@redhat.com (Auger Eric)
Date: 2017-01-06 13:04:42
Also in: kvm, linux-iommu, lkml

Hi,

On 06/01/2017 13:48, Joerg Roedel wrote:
On Fri, Jan 06, 2017 at 12:46:05PM +0100, Auger Eric wrote:
quoted
On 06/01/2017 12:00, Joerg Roedel wrote:
quoted
quoted
I think it also makes sense to report the type of the reserved region.
What is the best practice in that case? Shall we put the type enum
values as strings such as:
- direct
- nomap
- msi

and document that in Documentation/ABI/testing/sysfs-kernel-iommu_groups
Yes, a string would be good. An probably 'reserved' is a better name
than nomap?
OK that's equal to me.

Thanks

Eric

	Joerg
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help