Thread (2 messages) 2 messages, 2 authors, 2016-08-29

[PATCH v2] ARM: imx: use IS_ENABLED() instead of checking for built-in or module

From: shawnguo@kernel.org (Shawn Guo)
Date: 2016-08-29 14:29:33
Also in: lkml

On Mon, Aug 29, 2016 at 12:12:04PM +0200, Javier Martinez Canillas wrote:
The IS_ENABLED() macro checks if a Kconfig symbol has been enabled either
built-in or as a module, use that macro instead of open coding the same.

Using the macro makes the code more readable by helping abstract away some
of the Kconfig built-in and module enable details.

Signed-off-by: Javier Martinez Canillas <redacted>
Applied, thanks.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help