Jassi,
On Fri, Feb 26, 2016 at 5:59 AM, Jassi Brar [off-list ref] wrote:
On Thu, Feb 11, 2016 at 10:33 AM, Nishanth Menon [off-list ref] wrote:
[...]
quoted
I can make it compatible for today's SoC, but based on what i explained,
how about just "rx_<qid>" for the interrupt names?
interrupt-names = "rx_005", "rx_057" (I kinda feel using "irq" for
interrupt-names is actually redundant information)?
Feel free to name the interrupts "rx_" instead of "irq_" ... assuming
the interrupts correspond to only reception of data.
Thanks for your reviews. I have now posted a v2: hopefully these meet the needs.
https://patchwork.kernel.org/patch/8442641/
https://patchwork.kernel.org/patch/8442671/
--
---
Regards,
Nishanth Menon