Thread (24 messages) 24 messages, 3 authors, 2015-07-22

[PATCH 8/9] drivers: clk: st: Rename st_pll3200c32_407_c0_x into st_pll3200c32_cx_x

From: Stephen Boyd <hidden>
Date: 2015-07-02 16:59:21
Also in: linux-clk, linux-devicetree, lkml

On 06/23, Gabriel Fernandez wrote:
Use a generic name for this kind of PLL

Signed-off-by: Gabriel Fernandez <redacted>
Is this just a cleanup/nicety? I could take this patch but patch
9 needs to go through arm-soc and then we have to deal with DT
incompatibility. How about we drop these last two patches?

-- 
Qualcomm Innovation Center, Inc. is a member of Code Aurora Forum,
a Linux Foundation Collaborative Project
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help