Hello, Suman.
On Mon, May 11, 2015 at 02:06:15PM +0530, Suman Tripathi wrote:
-#ifdef CONFIG_ACPI
-static const struct acpi_device_id xgene_ahci_acpi_match[] = {
- { "APMC0D0D", },
- { }
-};
-MODULE_DEVICE_TABLE(acpi, xgene_ahci_acpi_match);
-#endif
-
-static const struct of_device_id xgene_ahci_of_match[] = {
- {.compatible = "apm,xgene-ahci"},
- {},
-};
-MODULE_DEVICE_TABLE(of, xgene_ahci_of_match);
I applied the patch as-is this time but please don't combine code
movement with actual changes in the future. Split them out to
separate patches. It makes the changes a lot easier to follow and
verify.
Thanks.
--
tejun