Thread (1 message) 1 message, 1 author, 2014-07-09
DORMANTno replies

[PATCH v3 1/9] arm64: KVM: rename pm_fake handler to trap_raz_wi

From: Marc Zyngier <hidden>
Date: 2014-07-09 09:36:03
Also in: kvm

On Wed, Jul 09 2014 at 10:27:12 am BST, Christoffer Dall [off-list ref] wrote:
On Fri, Jun 20, 2014 at 01:59:59PM +0100, Marc Zyngier wrote:
quoted
pm_fake doesn't quite describe what the handler does (ignoring writes
and returning 0 for reads).

As we're about to use it (a lot) in a different context, rename it
with a (admitedly cryptic) name that make sense for all users.

Reviewed-by: Anup Patel <redacted>
Signed-off-by: Marc Zyngier <redacted>
didn't I already review this?  Did something change, it doesn't look
like it from the changelog....

/me confused.
Nothing changed, just me forgetting to add your Reviewed-by tag.

Sorry about that.

	M.
-- 
Without deviation from the norm, progress is not possible.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help