Tue, 13 May 2014 13:18:40 -0300 ?? Fabio Estevam [off-list ref]:
On Tue, May 13, 2014 at 1:05 PM, Alexander Shiyan [off-list ref] wrote:
quoted
+ clk[IMX1_CLK_DUMMY] =
+ imx_clk_fixed("dummy", 0);
+ clk[IMX1_CLK_CLK32] =
+ imx_obtain_fixed_clock("clk32", fref);
+ clk[IMX1_CLK_CLK16M_EXT] =
+ imx_clk_fixed("clk16m_ext", 16000000);
+ clk[IMX1_CLK_CLK16M] =
+ imx_clk_gate("clk16m", "clk16m_ext", CCM_CSCR, 17);
Why don't you put each entry into a single line instead?
Even if it gets larger than 80 columns, it would be easier to read.
I thought about it, but came to the conclusion that it is better to observe
the kernel rules.
---