Thread (1 message) 1 message, 1 author, 2013-06-08

[PATCH 01/14] bus: mvebu-mbus: Use pr_fmt

From: Jason Cooper <hidden>
Date: 2013-06-08 14:15:01
Also in: linux-devicetree

On Fri, Jun 07, 2013 at 01:47:38PM -0300, Ezequiel Garcia wrote:
In order to clean message printing, we replace pr_info with pr_fmt.
This is purely cosmetic change, with the sole purpose of making
the code a bit more readable.

Signed-off-by: Ezequiel Garcia <redacted>
---
 drivers/bus/mvebu-mbus.c | 8 +++++---
 1 file changed, 5 insertions(+), 3 deletions(-)
As Thomas mentioned, this patch has been applied to mvebu/cleanup with
his Ack.

thx,

Jason.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help