Dear Ezequiel Garcia,
On Fri, 7 Jun 2013 13:47:38 -0300, Ezequiel Garcia wrote:
In order to clean message printing, we replace pr_info with pr_fmt.
This is purely cosmetic change, with the sole purpose of making
the code a bit more readable.
Signed-off-by: Ezequiel Garcia <redacted>
Acked-by: Thomas Petazzoni <redacted>
I believe this one could be applied regardless of what happens to the
rest of the patch series.
Thomas
--
Thomas Petazzoni, Free Electrons
Kernel, drivers, real-time and embedded Linux
development, consulting, training and support.
http://free-electrons.com