Thread (1 message) 1 message, 1 author, 2013-02-15

[v3 5/6] ARM: tegra114: create a DT header defining CLK IDs

From: Stephen Warren <hidden>
Date: 2013-02-15 16:43:55
Also in: linux-devicetree, linux-tegra, lkml

On 02/15/2013 01:43 AM, Hiroshi Doyu wrote:
To replace magic number in tegra_car:

-               clocks = <&tegra_car 28>;
+               clocks = <&tegra_car CLK_HOST1X>;
Since the Tegra114-related files don't actually exist yet and hence
can't be applied, I think Peter should roll these patches into his
Tegra114 CCF series.

But perhaps hold off on that until Grant has a chance to ack/nak the
concept of doing this, and we've finalized on include path settings
etc., so there's no churn.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help