Thread (3 messages) flat view 3 messages, 3 authors, 2012-11-24

[PATCH] gpiolib: rename pin range arguments

From: Stephen Warren <hidden>
Date: 2012-11-24 17:49:09
Also in: lkml

On 11/21/2012 12:50 AM, Linus Walleij wrote:
To be crystal clear on what the arguments mean in this
funtion dealing with both GPIO and PIN ranges with confusing
naming, we now have gpio_offset and pin_offset and we are
on the clear that these are offsets into the specific GPIO
and pin controller respectively. The GPIO chip itself will
of course keep track of the base offset into the global
GPIO number space.
Reviewed-by: Stephen Warren <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help