Thread (2 messages) flat view 2 messages, 2 authors, 2012-10-04

[PATCH 17/24 v2] ARM: cns3xxx: use OHCI platform driver

From: stern@rowland.harvard.edu (Alan Stern)
Date: 2012-10-04 19:19:13
Also in: lkml

On Thu, 4 Oct 2012, Florian Fainelli wrote:
Since both the EHCI and OHCI platform drivers use the same power_{on,off}
callbacks, rename them to cns3xx_usb_power_{on,off} to show that they are
shared.
This is an example of the sort of thing I complained about before.  
People who read only the patch description and not the title will
wonder why this patch adds cns3xxx_usb_ohci_pdata and
cns3xxx_usb_ohci_device.

And people who read both will wonder why they talk about different 
things.

Alan Stern
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help