On Tue, Jul 17, 2012 at 05:24:39, Paul Walmsley wrote:
On Mon, 16 Jul 2012, Vaibhav Hiremath wrote:
quoted
With commit ae6df418a21f3a361c5f9b878e32a8aba4e17692
Sub: ARM: OMAP2+: dmtimer: cleanup fclk usage)
The Timer functional clock naming convention has changed from
gptX_fck => timerXfck, and so as the timer init function
in mach-omap2/timer.c.
OMAP4 clocktree also has changed accordingly.
AM33xx Clock Tree has been merged during rc3-4 timeframe,
before above commit got merged, so similar change is required
for AM33xx as well (Change the gptX_fck => timerX_fck).
Signed-off-by: Vaibhav Hiremath <redacted>
Thanks, this looks like 3.6-rc material, right?
Yes, that's correct.
Thanks,
Vaibhav