On Thu, Jul 5, 2012 at 5:50 AM, Stephen Boyd [off-list ref] wrote:
On 7/4/2012 6:36 AM, Ohad Ben-Cohen wrote:
quoted
To make remoteproc's API more intuitive for developers, we adopt
the driver core's naming, i.e. alloc -> add -> del -> put. We'll also
add register/unregister when their first user shows up.
Otherwise - there's no functional change here.
Suggested by Russell King [off-list ref].
Cc: Russell King <redacted>
Acked-by: Stephen Boyd <redacted>
On Thu, Jul 5, 2012 at 2:50 AM, Linus Walleij [off-list ref] wrote:
I understand this patch and it's a good thing, so:
Reviewed-by: Linus Walleij <redacted>
Yours,
Linus Walleij
Thanks Linus and Stephen.
Applied.