Thread (1 message) 1 message, 1 author, 2012-06-13

[Patch v5 02/13] USB: move transceiver from ehci_hcd and ohci_hcd to hcd and rename it as phy

From: stern@rowland.harvard.edu (Alan Stern)
Date: 2012-06-13 18:17:55
Also in: linux-devicetree

On Wed, 13 Jun 2012, Richard Zhao wrote:
 - to decrease redundant since both ehci_hcd and ohci_hcd have the same variable
 - it helps access phy in usb core code
 - phy is more meaningful than transceiver

Signed-off-by: Richard Zhao <redacted>
Acked-by: Alan Stern <stern@rowland.harvard.edu>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help